lin碌say-蓉 发布于 2017-05-10 03:36

比如curl -sS https://getcomposer.org/installer | php
会提示SSL certificate problem
安装yii2时候也会用到一些https的连接
都无法连接。
是需要给wamp配置ssl么
php.ini已打开open ssl
另外内啥
谁能给个composer.phar

2 个回答
  • 这个问题说的好直白啊。。。

    2017-05-10 20:40 回答
  • 需要注意的是你用的是命令行安装的,php对于命令行(cli)有个单独的配置文件,你需要在这里打开openssl配置

    2017-05-10 07:23 回答
撰写答案
今天,你开发时遇到什么问题呢?
立即提问
活跃用户
  • 1
    问道摩托
  • 2
    袁广龙976丶
  • 3
    逍遥子
  • 4
    亮仔
  • 5
    芙蓉花
  • 6
    作小die_syj
  • 7
    王丽珠景平怡伦_621
  • 8
    adfa3sd5f6a
  • 9
    欣欣大妮
  • 10
    sfasfs
PHP1.CN | 中国最专业的PHP中文社区 | json解析格式化 | PHP资讯 | PHP教程 | 数据库技术 | 服务器技术 | 前端开发技术 | PHP框架 | 开发工具 | 在线工具
Copyright © 1998 - 2020 PHP1.CN. All Rights Reserved PHP1.CN 第一PHP社区 版权所有